Jump to content
Age of History Games

Nicetastic

Gentleman
  • Content Count

    8
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. That makes sense, thanks for the catch-up comrade!
  2. I think Addon+ has edited charsets, its located at the bottom of the Bundle file in "languages" folder, so its bascially a fix. Good to know!
  3. if you are talking about the "tag" file its in the civilizations folder.Just search for the tag you created for that civilization. if you are talking about the name or the flag of it, you have to create them yourself, for flags; "flag" and "flagH" folder, for the name root directory-game-languages-cilizations-Bundle if you want to share your civilization with a friend, give them the flag files, the tag file of the civilization and finally, give them the Bundle file from languages-cilizations. It would be better if they added your countries tag with its name rather than replacing the file t
  4. Yes and no at the same time, the game supposed to recieve updates since the release, but Lukasz just... stopped, or forgot.
  5. Changing the name of who and what? Do you mean the country's name or the leaders name?
  6. Does it happen when you try to start one of your saves? or just a new game?
  7. Fixed it, after a year i've started playing aoc2 again, what i did was simply changing the language files. The reason why its happening is probably because of your main language of steam or simply your device. If your language has special characters such as "ğ, ö, İ, ç" the game tries to use those special letters, and not the English alphabet and that was creating some sort of an error. Since my main language is Turkish and i was playing the game on English language, the game was probably trying to display the İ but since it was English it couldnt. i did not understand the situation either
  8. So when i open a scenario, the small "i" in the civilization names does not show (the name im talking about is the name that pops up when you zoom out) but for some reason the big "I" is being showed, if anyone knows how to fix this please let me know, thanks. Here are a bunch of examples;
×
×
  • Create New...