Jump to content
Age of Civilizations

Eldrac

Gentleman
  • Content Count

    19
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ohhhh so it was their the names goes ^^ Thanks
  2. Im trying to create nations but i don't know how the name system work. If i create a nation called like "testitesti" and want the tag to be "tes" the name only comes out as "tes". I look how other nations files are like holy roman empire is "holy" yet they comes out as "Holy Roman Empire" but it does not work the same way for me. The best way i can get is the wiki page name right.
  3. Yes every thing works now =D, except for province 0 and 1 being GIANT for some reason while they other being fine even if i making sure with the ocean continent thing
  4. Wait what? But why didnt the game give them to me when i repaired the game? I did have them in template folder before i clicked on the army thing and after i deleted my map folder and repaired it they never showed up so i thought "Maybe Lukasz made an update or something" Well i feel silly now
  5. Sure, im willing to do almost every thing to get it to work now. Azeroth.rar
  6. Sorry for not quote 😃 Age_of_Civilizations
  7. Or maybe you meant this one Age_of_Civilizations
  8. My bad Age_of_Civilizations.json
  9. Sure here, just say if you need anything else config.json Age_of_Civilizations names regions
  10. I have 2 new fresh provinces and it crashes. I have tested with no scenarios and with scenarios, no luck 😐
  11. It still crashes, i have tested to remove the new provinces i made since the last time i did a test but now my old provinces that did work earlier now also crash the game. I also tested i set the NumberOfProvinces: to NumberOfProvinces: 1, with just one province but still it crashes, I have tested to do as you wrote but still crashes. I wish their was a crash log or something so i could see or link it.
  12. My game always crash now after i accidentally clicked army position editor and on a province. Now i can't open the game if my Map is "pluged" in. Edit: Now it just crash when i try to load in my world
  13. I have been creating my map and when i wanted to check if everything is okey it always crash now after i went in to army position editor and just clicked on a random province. I have repaired and that didnt work, i tried to look in the files for something to edit and find nothing. What shall i do? Edit: Now it just crash when i try to load in my world
×
×
  • Create New...