Jump to content
Age of History Games
Wersjon

How to create map (Step by step)

Recommended Posts

Can the maps not be larger than 4440x2600? I made my own 6660x3900 (which is the same aspect ratio) but it seems to crash every time I try to load it.

Edited by Sneaky

Share this post


Link to post
Share on other sites
1 hour ago, Sneaky said:

Can the maps not be larger than 4440x2600? I made my own 6660x3900 (which is the same aspect ratio) but it seems to crash every time I try to load it. 

Have you cut it in half? (Left and right?)

Share this post


Link to post
Share on other sites

20190112005658_1.thumb.jpg.01214ced7b8bed4d6faca0ad87cb2e09.jpg

God Wersjon, please, help me. I have an issue about these provinces. They're normal sized in map editor, but ingame it's not. 

First of all, provinces don't have borders, what actualy i did wrong. 2200x2600 on L&R.png files.

Share this post


Link to post
Share on other sites
3 minutes ago, Cherpake said:

20190112005658_1.thumb.jpg.01214ced7b8bed4d6faca0ad87cb2e09.jpg

God Wersjon, please, help me. I have an issue about these provinces. They're normal sized in map editor, but ingame it's not. 

First of all, provinces don't have borders, what actualy i did wrong. 2200x2600 on L&R.png files.

1. Are they normal provinces (not lake/ocean/water) ? have you updated them?
2. Can you show me connections on provinces in map editor to solve problem "provinces don't have borders"
3. Update provinces once again (make sure that there are update files)

4. There is no need to call me god, but thanks ❤️

Share this post


Link to post
Share on other sites
2 hours ago, Sneaky said:

Mhm. 3330x3900 for left and 3330x3900 for the right.

Make sure that you've  named every province from 0 to n-1 (n is being number of provinces), I don't think that is problem of map ( @Sneaky it isn't i checked it, map works with this resolution. )
make sure that you've got every province without leaks like 0,1,2,3,4,6, can you show me some ScreenShot in PM? (Update, Every folder in data (in map folder), Background folder, SS from map editor (some provinces might collide with each other))

Edited by Wersjon

Share this post


Link to post
Share on other sites
3 minutes ago, Wersjon said:

1. Are they normal provinces (not lake/ocean/water) ? have you updated them?
2. Can you show me connections on provinces in map editor to solve problem "provinces don't have borders"
3. Update provinces once again (make sure that there are update files)

4. There is no need to call me god, but thanks ❤️

image.thumb.png.eea1876b158c99dfe84289b192ea26fe.png

Lands. Not oceans.

Could it be bad, because of the dots in map editor? I put one dot on other.

Share this post


Link to post
Share on other sites
4 minutes ago, Cherpake said:

image.thumb.png.eea1876b158c99dfe84289b192ea26fe.png

Lands. Not oceans. 

Could it be bad, because of the dots in map editor? I put one dot on other.

You need to put dots on dots, to make borders work, I can see that some aren't on each other:
iHyR5Ze.png Have you updated them?

Edited by Wersjon

Share this post


Link to post
Share on other sites
1 hour ago, Wersjon said:

You need to put dots on dots, to make borders work, I can see that some aren't on each other:
iHyR5Ze.png Have you updated them?

image.thumb.png.7a56cc1383766633ac3a8c891d69a070.png20190112025827_1.thumb.jpg.8627db90372cb1a294bdc76b9e374a45.jpg

One more question.

Why are some borders not displayed normally?

Is there something wrong? Dots on dots. Even if connected to each other, there is still some shit.

Share this post


Link to post
Share on other sites

 

1 hour ago, Wersjon said:

You need to put dots on dots, to make borders work, I can see that some aren't on each other:
iHyR5Ze.png Have you updated them?

And also, when i'm trying to move army/building position - it's crashing.

Share this post


Link to post
Share on other sites
2 minutes ago, Cherpake said:

image.thumb.png.7a56cc1383766633ac3a8c891d69a070.png20190112025827_1.thumb.jpg.8627db90372cb1a294bdc76b9e374a45.jpg

One more question.

Why are some borders not displayed normally? 

Is there something wrong? Dots on dots. Even if connected to each other, there is still some shit.

can you send me files to test it? Try to re-connect them this might be problem

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By aunitydevteam
      the original Europe map from the old game plus map editor download
      -all original Scenarios 
      -Map editor


      Next i will be doing Americas 
       
       
      Download PC
      Map editor
      Download
      INSTALLER (note that install doesn't make a new folder you have to create a new folder for it)
      Download
      Android
      Will be available soon to download
       
       
    • By Dyndyk Dudun
      I think everyone has come across the fact that your leader will always rule your country during the game, regardless of ideology and time.My question is how to replace the ruler with the help of events or something else during the game?
    • By Dolphin General
      What do it does?
      Delete null provinces; Rename ALL provinces in numerical order Defects that can be solved soon
      You need to run until all the files are all in order and all the null provinces are deleted; If you run it too much times the provinces can be renamed for some random numbers (if you run one more time after the wrong renaminmg, you solve the problem) Qualities
      Open source; Much more faster than manually; Solve a lot of problems - I guess Requirements
      Python 3: From python 3: OS; Glob  
      DOWNLOAD LINK: https://github.com/GolfinhoDoAlaska/aoc2-map-editor-auxiliar
    • By Underscore_
      How to add a new language or custom language on AoC2.
      1. you need to copy bundles.properties and paste it on other folder
      2. Go to inside the bundles.properties file that you copied and translate it with your language
      3. add your language tag on your language file name, it should be like this: bundles_yourtaghere.properties
      3. if you done it, paste it on game/languages
      4. to add flag, you need to go to inside age_of_civilizations file, the file should be inside game/languages folder
      5. and then add your language tag and your flag tag, to find the flags tag, you need to go to game/flagsH and you will find your flag tag and your flag that you want to add. Then, it should be like this: ;yourlanguagetag;yourflagtag;
      6. Save it and done 👍
      If you still don't understand, you can go to my YouTube Channel i will upload the video soon.
    • By Sarekreiz
      Hi, I have a problem. Namely: when I replace a map file in the map editor with a map with dimensions of 21600x10800, this does not start, can this problem be solved without reducing the map resolution?
  • Popular Now

  • Our picks


  • Tell a friend

    Love Age of History Games? Tell a friend!

  • Posts

×
×
  • Create New...