Jump to content
Age of Civilizations
Sign in to follow this  
Greydan

Bug with load of the game.

Recommended Posts

 Hello!

   I have a problem with the game and the map editor.After creating some provinces and changing the borders on map of 4269 provinces,the game starts to crash on 99% of load.It happens absolutely chaotecally.I can change the borders/create provinces and turn off the PC,close and open the game,but it will work propperly.But,at one moment,the came can just crash on 99% of load and I can't do anything to it.It crashes every time on 99% when I open the game.All provinces (except 4268) are deleted from "update",all the changes are made by the tutorial.On everuthing I did,I spent the entire 4 days,and I got such result.Please help.Thank you.

Edited by Greydan

Share this post


Link to post
Share on other sites
Guest lagder

I have same problem. uninstall and install game again doesn't help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Playerbion3
      I made a map in the editor and it got deleted, I did not delete it, it deleted itself. Made on mobile android
    • By XIMBA
      help me please, I was making a map of Kaiserreich, I had already put all the civilizations and was doing the events, I made some 7 events, but I opened the game map to continue editing and the game was without any civilization with the screen flashing and could not go out, if I open the map to play happens the same thing, has it happened to you? can you fix it?
    • By Tiwoe
      I was just playing and suddenly the screen started glitching (blinking) and I couldn't click anywhere so i just alt+f4 out of the game. After that i just shut down my pc. The next day when I went into aoc2 again every scenario was gone, there was only one left with the name "Test" which only included 2 provinces in Iberia. I also tried to create my own scenario but the two provinces were the only ones on the whole map i could choose. I tried to delete the game and install it again but nothing happened. How can I reset this?
    • By RedMoon
      i cant play in fullscreen(landscape)
      it's always turn on portrait screen, even screen settings are landscape(also in-game setting is fullscreen).
      plz help me. my eyes and thick fingers are suffering.
    • By rafaperezleal
      When I load the game it sends me to the main menu, I reload the game and it doesn't let me go to the next turn and the interface disappears when I press tab. (In steam)
       
×
×
  • Create New...