Jump to content
Age of Civilizations
Sign in to follow this  
Nomad14

Two states in Europe are incorrectly tagged

Recommended Posts

Two states are in Europe near Crimea are tagged with being in Asia. This gets annoying when trying to make a custom scenario.

 

also a random heads up, in the scenario 5 and maybe in a few other scenarios, Dacia and the Sarmatians are blocked by a wasteland province next to balti and Okny.

20190211175714_1.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By fajron123
      In the game "Diplomacy" button just dont work, it does completly nothing. Shortcut f3 shows the diplomacy menu but u cant do anything there. Reinstall of the game didnt help. I cant play like that.
      Note: it started today. Earlier everything worked properly
    • By Robitdas
      I already posted this on Android tag but I'll post it here again because maybe someone knows how to fix it.
      I was playing at 1444 scenario and I'm already at 600-800 turns. But around that turn, my game started bugging. It shows "Cannot save - Not enough RAM". Does any one knows how to fix it? Thank you 🙂
    • By svvrapps__
      I don't know if this has been changed in an update, or if this has been noticed by the dev, or anyone else
      but the months go like ...june, july, SEPTEMBER AND THEN AUGUST!
      I dont know if this has been fixed or not but if not please check it out and fix it fast!!!
    • By gaboemi
      If:
      You have a scenario thats using a custom color pallet You put it has a default scenario on a map Then:
      The game will crash Łukasz please fix
    • By Moroccan_Andalusi
      Hi,
      I was playing a Karaman>Rum campaign and managed to form Rum.
      After a few times of playing whenever I load up my Rum game whenever I click on 'Diplomacy' it won't show any relations. I tried loading other games and every game has this problem. Whenever I try to look at diplomacy through "map modes" the screen turns black and the only thing I see is the flag of my country.
      I even started a new game and it still did not work. Can I fix this? This is a serious issue that needs to be fixed ASAP.
  • Popular Now

×