Jump to content
Age of Civilizations
Sign in to follow this  
PETER

Wasteland Provinces

Recommended Posts

No matter how hard I try, how many different times I turn off colonization of wasteland provinces, nations continue to colonize.  I turned off colonization of wasteland provinces in:

  • the editor setting up wasteland provinces
  • In the editor when setting up required tech for colonization (which btw is never followed anyway)
  • In the options just before starting a new game

Yet colonization of wasteland provinces still persists.  If I get rid of the Americas for a scenario, I do not expect for them to get colonized.  This is annoying and I need help!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Hetman2311
      I create a map for AOC 2 in which there will be a lot of provinces This background is from mod Addon+. I encourage you to download it
       
      My tradelink: https://steamcommunity.com/tradeoffer/new/?partner=346850095&token=04XplAQX (a small gift for me if you want)
       
       
      I'm sorry for my English because I am Polish
      Polish states:
      https://drive.google.com/drive/folders/1QttALuzb1p-JtwmE6Z73D3-RmffIORUu?usp=sharing
      Map Beta:
      https://drive.google.com/open?id=1yLAF29pBqioSFjQhH_C829Nwm6ariQtR
      Full Version: 
      https://drive.google.com/file/d/12VUciSEck7tizcaALt-LswcxovnZ1Aiy/view?usp=sharing
      Warning: you must have good computer. enjoy 🙂
      https://drive.google.com/drive/folders/1zEhmQGmE2WIGu5Oc3utZAg0rylP392PH?usp=sharing
      config here
       
       
      if you want help in making scenario contact private and if you are a programmer, please contact me
       
       
       
       
       
       
       
    • By maixioun
      I am trying to make a custom scenario and when I open "Manage Civilizations" it sends me to the main menu. I been messing around with files for the scenario and I think I accidently deleted something I was not suppose to. I tried uninstalling then reinstalling the game multiple times yet I have the same problem. Has anybody ran into this problem? and if they did how did they fix or at least find a way around it?
    • By UeUeUdk
      All you gotta do is place the things in the thing! It's that easy.
      C:\Program Files (x86)\Steam\steamapps\common\Age of Civilizations II\map\Earth
      go to there and move the update and config foldier there
      https://www.mediafire.com/folder/gzceznt9ilqz9,pitojs3nk7b5djs/shared
      you might need to update the province data (Growth rate, contintent, region, province background etc...) but it is new provinces. (the provinces have been split away from Rome (Split in 3 so 2 new), Mostar, Belgrade, Novi Sad, Liege (Split into 4, so 3 new), Rimini,(Split in 3, so 2 new) and Tyrol)
      R.I.P. brain-cells everyone who read this
    • By Dusan Koprena
      Hi, I have problem. i installed mod world + full version and got into the game and played normally.  after exiting the game I wanted to start it again but the game started loading at the beginning and when it reached the end it just shut down.  since then it happens to me every time.  does anyone know how to solve this problem?  thanks 
  • Our picks

×
×
  • Create New...