Jump to content
Age of Civilizations
Sign in to follow this  
PETER

Bux Fix Mod

Recommended Posts

Someone needs to make a bug fix mod for android.  I can't take the bugs closing me from basically 40% of the editor and subsequently much of the game.  These include:

Growth rate editor

Region editor

Continent editor

Terrain type editor (map and game)

And many more

The problem with these is that whenever I change the growth rate of, say, southern France, the original always resets.  This doesn't let me properly balance the game, especially in a Medieval scenario when Germany was a forest backwater and nowhere near an industrial powerhouse.

I normally would not care for region or continent editor, but strangely two provinces in the caucuses, two provinces in north China, and two provinces in Korea are out of place and in the Iberia region (Europe continent).  Even worse is these provinces have their growth rate maxed out, and as I mentioned before I cannot change that either.

Lastly the terrain.  Mostly, I wanted to change (double) the modifiers each terrain has, to have it play a bigger role mostly in combat.  Unfortunately, it always resets to the original modifiers.

Can someone make a mod for android fixing these issues?  I feel like I only got a part of the game.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Playerbion3
      I made a map in the editor and it got deleted, I did not delete it, it deleted itself. Made on mobile android
    • By XIMBA
      help me please, I was making a map of Kaiserreich, I had already put all the civilizations and was doing the events, I made some 7 events, but I opened the game map to continue editing and the game was without any civilization with the screen flashing and could not go out, if I open the map to play happens the same thing, has it happened to you? can you fix it?
    • By Tiwoe
      I was just playing and suddenly the screen started glitching (blinking) and I couldn't click anywhere so i just alt+f4 out of the game. After that i just shut down my pc. The next day when I went into aoc2 again every scenario was gone, there was only one left with the name "Test" which only included 2 provinces in Iberia. I also tried to create my own scenario but the two provinces were the only ones on the whole map i could choose. I tried to delete the game and install it again but nothing happened. How can I reset this?
    • By RedMoon
      i cant play in fullscreen(landscape)
      it's always turn on portrait screen, even screen settings are landscape(also in-game setting is fullscreen).
      plz help me. my eyes and thick fingers are suffering.
    • By rafaperezleal
      When I load the game it sends me to the main menu, I reload the game and it doesn't let me go to the next turn and the interface disappears when I press tab. (In steam)
       
×
×
  • Create New...