Jump to content
Age of History Games
iljoonie94__

Problem z odpalaniem

Recommended Posts

Hej! 
Piszę tu, gdyż nikt nigdzie indziej mi nie odpisuje, no cóż.

Opowiem od razu całą historię.
Grałem sobie w grę, normalnie, aż nagle mi ją wyłączyło. Tak po prostu. No okej, spoko, nic dziwnego, zdarza się. Po tym już gry nie włączałem. Zaaktualizowałem system z Windowsa 7 do 10, odpalam grę, niby się włącza, ale nic. Zero. Próbowałem wszystkiego, sprawdzania spójności plików, odinstalowywania gry i steama, ale nic. Zrobiłem więc format komputera. Również nic. Gra wcześniej chodziła płynnie, nic się nie działo. Jakieś rady? Do W7 wrócić nie mogę, bo minęło 10 dni.

Share this post


Link to post
Share on other sites

autor nadal mi nie odpisuje! watpie, ze jest to tak mało wazna sprawa, ze można ot tak nie odpisywać. Domyslam się, ze jest trochę pracy, ale można byłoby odpisac chociaż "zajme się kiedy indziej tym", czy cos.. zmarnowałem swoje pieniądze w te gre, wiec ekhem.

Share this post


Link to post
Share on other sites

Słuchajcie! Uznałem, że kupię grę jeszcze raz, na nowym koncie steam. Nadal nic nie działało, więc najwyraźniej jest to coś z moim komputerem/jakimś programem. Ma ktoś pomysł co można zrobić? Sprawdzić? Może sterowniki karty graficznej?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Tell a friend

    Love Age of History Games? Tell a friend!

  • Posts

×
×
  • Create New...