Jump to content
Age of Civilizations
ElectricSquid7

AoCII crahsed on start

Recommended Posts

The last time I actually played AoCII was a few days ago. I exited the game and turned off my computer (you see, the game won't work twice in one session of the computer; I have to turn it off and on again to start a new game). The next day I opened my computer and attempted to open AoCII, but found it crashed. I considered this strange, but I thought little of it, so I just restarted my computer and tried again. Again I met the same problem. I tried numerous times, and sometimes it would automatically uninstall and I had to reinstall it, and even after this it still would not work. The game would load to 99%, and then just automatically close. I don't know what the problem is; previously I had a problem involving saves, and I found that deleting all the saves I had before worked to partially solve that, but when I tried that this time it didn't work. I don't know if I can find any help here, but I'll be damned if I don't try. Please give me suggestions.

Share this post


Link to post
Share on other sites

Ok this is what you need to do. ( if you have windows 10 this should work )

This pc > Program Files (x86) > Steam > steamapps > common > Age of civilizations II

Delete the age of civilizations folder to completely uninstall the game. The problem with steam is that it doesnt always completely remove some games from your PC.

Doing this will require you to start all over though. 

Share this post


Link to post
Share on other sites
1 hour ago, vendex_thegreatest said:

Ok this is what you need to do. ( if you have windows 10 this should work )

This pc > Program Files (x86) > Steam > steamapps > common > Age of civilizations II

Delete the age of civilizations folder to completely uninstall the game. The problem with steam is that it doesnt always completely remove some games from your PC.

Doing this will require you to start all over though. 

is there any way I can do this and save my scenarios? Like, if I moved all my civilizations and scenarios to another folder and reinstalled them afterwords?

Share this post


Link to post
Share on other sites
2 hours ago, ElectricSquid7 said:

is there any way I can do this and save my scenarios? Like, if I moved all my civilizations and scenarios to another folder and reinstalled them afterwords?

I believe so. Install the scenarios as if your installing someone else's. Apparently the civilizations come with the scenarios but im not sure exactly. Back the civilizations up just incase as well.

Share this post


Link to post
Share on other sites
2 minutes ago, vendex_thegreatest said:

I believe so. Install the scenarios as if your installing someone else's. Apparently the civilizations come with the scenarios but im not sure exactly. Back the civilizations up just incase as well.

in my experience it doesn't come with the civilizations, but idk for certain

regardless I'll be certain to back them up

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Musocen
      So I have Been Modding A Map For Quite Some Time.I Decided To Test Run It Once I Had Completed 550 Provinces So transfered The Province Files I Made To A New Map File In The AOC2 Localization files.I Changed all That was Necessary (/data/provinces,update) for the provnces and (config as well as The Age_of_civilizations.json) all was set up as I Followed A Tutorial Here.Now The Only Thing I Had To Do Is Set The Connections.I enterned the game and the ingame editor then i selected my map and as it started loading the game crashed.I tryed again and the result was the same.I checked the file again all where right.I edited some of them and yet again the game wouldn't run the map when i loaded it.
       
      If Anyone has an anwser or maybe can help me with rechecking the map files plz reply
    • By Pirsicola Tortellini
      so I was going to continue with a little project I was working on when this came up (in the picture) I thought it was just a problem with that map editor so I tried to open a different copy of it I had and the same thing happened. It started after I downloaded a 'better' map editor thing on here awhile back but I never thought that I wouldn't be able to open any of the map editor applications i have (the same one just different copied for different projects)  

    • By Beter Griffin
      I have begun work on a probably 1000+ province map of the Roman world. Unlike the hoi4 map project, this one will not be abandoned. In fact, I might even restart the hoi4 map someday.
       
      Map I'm using:

      Checklist
      Map: 10-15%
      Growth rate, regions, etc.: 10%
      Scenarios: 1-2%
      Fleshed-out scenarios (events and other things that will require more than /map): 0%
      Total: 4-6%
    • By dudemanguy
      how do you even launch the game
      i press play
      it says launching
      it goes away
      it says im playing for five secs
      and no i dont even have the .jar file
×
×
  • Create New...