Jump to content
Age of Civilizations
xillmisa

For some reason, my custom map crashes at startup

Recommended Posts

The '"how to create map" megathread is dead, but i need your help, i was creating terraformed Moon map with all proviences. i've added backgrounds to "backgrounds" folder and more. When i open AoC2, it crashes immediately. Correted config files and still crashes. What's wrong with my map? look at my attachment.

Moon.zip

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Salo_14
      Well, i'm new making scenarios and when I try to test the sceneario in other pc that is what happen. Pls help me, this scenario request a lot of time and I want to waste it
       
       

    • By AJ RAY
      Desde hace unos días cuando le doy a “cargar partida” el juego se cierra.¿Alguien sabe cómo puedo solucionar eso? Gracias.
    • By DancheZi
      Hello guys !
      I have a problem - My game gets stuned at 99%.Is there any fix to this? My game doesn't crash but it rests at 99% forever... 

    • By DancheZi
      Dear Lukas,
      I would like to know with which versions of android is AoC2 cross-compatible because on my Tablet ( SM-T113) which is quite good device, I can't play your game. Is your game avalaible for 4.4+ Android users ? Can you fix this ? My device is compatible with even latest strategy games (like Kingdom Rush Vengeance for example). I also have uploaded image on which is written that my device is incompatible.
      I hope that you will read my message !
      Danche

    • By ElectricSquid7
      The last time I actually played AoCII was a few days ago. I exited the game and turned off my computer (you see, the game won't work twice in one session of the computer; I have to turn it off and on again to start a new game). The next day I opened my computer and attempted to open AoCII, but found it crashed. I considered this strange, but I thought little of it, so I just restarted my computer and tried again. Again I met the same problem. I tried numerous times, and sometimes it would automatically uninstall and I had to reinstall it, and even after this it still would not work. The game would load to 99%, and then just automatically close. I don't know what the problem is; previously I had a problem involving saves, and I found that deleting all the saves I had before worked to partially solve that, but when I tried that this time it didn't work. I don't know if I can find any help here, but I'll be damned if I don't try. Please give me suggestions.
  • Popular Now

×
×
  • Create New...