Jump to content
Age of History Games
Saphyr5

Problems with starting the map editor.

Recommended Posts

I downloaded the map editor and i try to open it by clicking the .exe but it says "This application requires a Java Runtime environment 1.4.0" I tried downloading Java and even restarted my PC afterwards yet it still says it requires Java, The most recent version of Java it says on the Java website is "Version 8 Update 191" which i'm not sure if that is the version I need for AOC2 map editor.

Help would be much appreciated, Thanks!

Share this post


Link to post
Share on other sites

I'm not that good with figuring out the (Swear word including f as the starting letter) i'm supposed to do on the website and which thing i'm supposed to download.

Some extra steps would be very nice.

Also, it's nice to see Game developers interact and help the community.

Edited by Saphyr5

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Tell a friend

    Love Age of History Games? Tell a friend!

  • Posts

×
×
  • Create New...