Jump to content
Age of Civilizations

There's nothing here yet

  • Similar Content

    • By Musocen
      So I have Been Modding A Map For Quite Some Time.I Decided To Test Run It Once I Had Completed 550 Provinces So transfered The Province Files I Made To A New Map File In The AOC2 Localization files.I Changed all That was Necessary (/data/provinces,update) for the provnces and (config as well as The Age_of_civilizations.json) all was set up as I Followed A Tutorial Here.Now The Only Thing I Had To Do Is Set The Connections.I enterned the game and the ingame editor then i selected my map and as it started loading the game crashed.I tryed again and the result was the same.I checked the file again all where right.I edited some of them and yet again the game wouldn't run the map when i loaded it.
       
      If Anyone has an anwser or maybe can help me with rechecking the map files plz reply
    • By Pirsicola Tortellini
      so I was going to continue with a little project I was working on when this came up (in the picture) I thought it was just a problem with that map editor so I tried to open a different copy of it I had and the same thing happened. It started after I downloaded a 'better' map editor thing on here awhile back but I never thought that I wouldn't be able to open any of the map editor applications i have (the same one just different copied for different projects)  

    • By marksameh
      Excuse me? Once before there was batman, Now There is mercedes! Nice!

    • By dudemanguy
      how do you even launch the game
      i press play
      it says launching
      it goes away
      it says im playing for five secs
      and no i dont even have the .jar file
    • By Wayhe
      Hello, the problem has started about 2-3 days ago.
      I've addon+ installed.
      Its very simple problem, but i dont know how to fix it, 
      When im turning game on, nothing happens, even pop up, and after few seconds it closes.
       
  • Popular Now

×
×
  • Create New...