Jump to content
Age of History Games
Nicetastic

"i" not showing on civ. names *FIXED*

Recommended Posts

So when i open a scenario, the small "i" in the civilization names does not show (the name im talking about is the name that pops up when you zoom out) but for some reason the big "I" is being showed, if anyone knows how to fix this please let me know, thanks. Here are a bunch of examples;

20191019131520_1.thumb.jpg.65962ad23b84f50a5b3e678699ddd120.jpg20191019131546_1.thumb.jpg.9f229ac91cc4d8f490e5f2edb652e49d.jpg20191019131556_1.thumb.jpg.a47e17fce086a5ba1ae5f8a98f8479f4.jpg20191019131610_1.thumb.jpg.cc9bc560cf8c7b5a4ae7f41b23a89246.jpg20191019131538_1.thumb.jpg.95caa7b37647e8099319e6b8536dfb0a.jpg

20191019131434_1.thumb.jpg.55438fd4acb28b51343d889c3487ff3e.jpg20191019131416_1.thumb.jpg.fb1b878c68de51cfc04f1fec69a1b608.jpg

Edited by Nicetastic
its fixed... bruh.

Share this post


Link to post
Share on other sites

Fixed it, after a year i've started playing aoc2 again, what i did was simply changing the language files.

The reason why its happening is probably because of your main language of steam or simply your device. If your language has special characters such as "ğ, ö, İ, ç" the game tries to use those special letters, and not the English alphabet and that was creating some sort of an error. Since my main language is Turkish and i was playing the game on English language, the game was probably trying to display the İ but since it was English it couldnt. i did not understand the situation either so im only guessing the cause is that.

About fixing, what i did was i simply got a backup of the Bundle_tr, (Turkish language file) just incase. Then i duplicated the "Bundle" file (responsible for English language) and renamed it into Bundle_tr. (Which is responsible for Turkish language, my main language.)

Its also good to note these files can be found through Root Directory-game-languages-civilizations. the difference between languages "Bundle's" and civilization Bundles are really obvious. one of them is responsible for UI stuff and other (civilization) is responsible for civilization names, you probably know about this if you mod the game in the past.
I dont know if something like this also appears on different languages such as Polish to English, German to English ect. just do what i did but to your language if you want to fix those country font stuff.

edit: you also have to copy and paste your main languages char sets into the new and fixed one. Its in the Bundle file located in "languages" scroll all the way down and you will see it.
image.png.5149d1813b012b05a4aac07f95445fee.png
here you see the charset of Turkish language in the game, i added the Turkish charset into the english language and it fixed everything!

Edited by Nicetastic
additional information

Share this post


Link to post
Share on other sites
11 minutes ago, Beorka Game said:

There is such a thing in a regular game, but I play Addon + and there is no such thing!

I think Addon+ has edited charsets, its located at the bottom of the Bundle file in "languages" folder, so its bascially a fix. Good to know!

 

Share this post


Link to post
Share on other sites
1 hour ago, Nicetastic said:

Я думаю, что Addon + отредактировал кодировки, он расположен в нижней части файла Bundle в папке "languages", так что в основном это исправление. Хорошо знать!

 

Now everything is clear! Thanks, I'll know

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Tell a friend

    Love Age of History Games? Tell a friend!

  • Posts

×
×
  • Create New...