Jump to content
Age of History Games
Boyo

When i load a game, i get sent to the menu and when i try again i'm playing as neutral

Recommended Posts

So i loaded up AOC2 today to play my game as Canada, it's 1921 and i'm using the Project_Alpha Mod and all of a sudden i get sent back to the menu booting the save up, i tried again and it worked, only instead i was neutral, or another country, does anyone know about this and how to fix it?

 

 

EDIT:I fixed it, here's how you do it and it's very simple. Don't skip the loading animation, if that doesn't work feel free to talk about it here

Edited by Boyo

Share this post


Link to post
Share on other sites

On 10/15/2020 at 4:03 AM, Boyo said:

So i loaded up AOC2 today to play my game as Canada, it's 1921 and i'm using the Project_Alpha Mod and all of a sudden i get sent back to the menu booting the save up, i tried again and it worked, only instead i was neutral, or another country, does anyone know about this and how to fix it?

 

 

EDIT:I fixed it, here's how you do it and it's very simple. Don't skip the loading animation, if that doesn't work feel free to talk about it here

I doing that and can join the game, but.. i can't pass turn, and if i click diplomacy mail the game will glitches

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Tell a friend

    Love Age of History Games? Tell a friend!

  • Posts

×
×
  • Create New...