Jump to content
Age of History Games
ProvinceOfSaoPaulo

The Game doesn't run my map, I've tried everything, I've even used Map Editor 1.0 and then 2.0 but none of them worked!

Recommended Posts

It's been almost 1 year now that I've been trying, trying, trying, trying and still trying, BUT THE GAME NEVER RUNS ON MY MAP! I've tried everything, I put the provinces in "Scale", "Update", "UpdatePB", "Data" but nothing worked, I tried to make a map with only 3 provinces to test and it didn't work either, I tried to do everything right, everything but Nothing works! Always close before starting to read the provinces. I always watch and make sure all provinces are correct and error free, but when I open AoH2 (already tried .exe and .jar), but when it opens it closes before reading provinces!

WHAT'S HAPPENING????????

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Tell a friend

    Love Age of History Games? Tell a friend!

  • Posts

×
×
  • Create New...