Jump to content
Age of History Games
Werry

Bugged War

Recommended Posts

Hello,

I am in a bugged war with rebels that do not have land.  It started when I invaded a province of another country that happened to have remnants of their army. However, I cannot end the war via a peace conference, and it is causing a lot of problems for me.

The id of the rebels is 606 with the tag bahm_u21. The id of the country I'm playing is 396 with the tag phi_m. I have tried to use the peace cheat on console. Although it said it added the cheat to give peace, it still didn't work.

I have also tried to give the rebels a province with the addciv cheat, but it didn't work, stating that they were still in the game.

Here are some links to a few screenshots:

https://cdn.discordapp.com/attachments/812857845028487248/919311362855956490/unknown.png

https://cdn.discordapp.com/attachments/812857845028487248/919311648358019102/unknown.png

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Tell a friend

    Love Age of History Games? Tell a friend!

  • Posts

×
×
  • Create New...