Jump to content
Age of History Games
qPirate

Black-screen on startup? Help?

Recommended Posts

Hey!

I've had this problem for a while of being met with a black screen and sound in the background. There are many topics of this on the steam workshop but none of them work at all.

 

I've reinstalled many times, i've set the debug option on Steam itself to not boot into fullscreen which it still does, and the game just doesn't download the config.ini file, which really does nothing.

 

Help?

Share this post


Link to post
Share on other sites

On 8/23/2022 at 6:14 PM, qPirate said:

Hey!

I've had this problem for a while of being met with a black screen and sound in the background. There are many topics of this on the steam workshop but none of them work at all.

 

I've reinstalled many times, i've set the debug option on Steam itself to not boot into fullscreen which it still does, and the game just doesn't download the config.ini file, which really does nothing.

 

Help?

crack the game

Share this post


Link to post
Share on other sites

On 9/11/2022 at 3:58 AM, burbigo3 said:

Hey, do you still have this issue or have you solved it ?

I am still having this issue, yes.

 

The game is still booting into what seems like 1920x1080 with 144hz (which i have, but my monitor only goes to 60hz).

So yes, the black screen is still a problem

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Tell a friend

    Love Age of History Games? Tell a friend!

  • Posts

×
×
  • Create New...