Jump to content
Age of Civilizations
Vladimir_The_Yugoslav_Boi

The game is on horizontal instead of vertical.I wouldn't give a shit about this if it didn't stop me from playing the fame normally.How can i fix this?

Recommended Posts

I figured out how to fix this, in fact I just put some random options and it worked. Try going to settings, then graphics, change the resolution to 2560x1600, disable the full screen, activate the option v-sync  and place 1 in antialiasing. This is what I did to solve this problem; -;

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...