Jump to content
Age of History Games
Emery Thrash

Help with latest version

Recommended Posts

I've been away from awhile... and I decided to check back in on some things. So I downloaded the latest version of AoCII (now AoHII due to copyright reasons - apparently) and so far I've noticed two things so far.

One being some changes in the event editor - most likely a bug I hope.. which is the inability for events to fire via the date you set the event to trigger. I've tried an earlier version I had laying around to see if I was doing something wrong and to compare. But everything was the same. I set an event to fire at a specific date and in the older game, the event fires no problem, but in the newer version, it does nothing at all.

Another issue is the inability to add custom scenarios into the game. I tried moving over some files - scenarios I've made on the older version - to the newer version, then I'd update the Age_of_Civilizations.json file to add the scenarios to it, and saved the file. However, when I load the game, the scenarios only pop up as an "error". So idk what to do.

If anyone could help me out, that would be grand.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Tell a friend

    Love Age of History Games? Tell a friend!

  • Posts

×
×
  • Create New...