Jump to content
Guest SovietSuprem13

My game do not work!

Recommended Posts

Guest SovietSuprem13

Whenever I start the game, the game loads but at the end of the loading it closes without an error message. Help me !

Share this post


Link to post
Share on other sites

Possibly you could have an outdated or broken OpenGL version. My game did the same thing when my graphics card died. Found out after updating the OpenGL that it worked now. Łukasz put a tutorial on how to download OpenGL in his topic when the game doesn't work.

Share this post


Link to post
Share on other sites

On 1/28/2019 at 10:43 PM, ($Jake$) said:

Vous pourriez peut-être avoir une version OpenGL obsolète ou cassée. Mon jeu a fait la même chose quand ma carte graphique est morte. Découvert après avoir mis à jour OpenGL que cela fonctionnait maintenant. Łukasz a mis un tutoriel sur la façon de télécharger OpenGL dans son sujet lorsque le jeu ne fonctionne pas.

it does not work

Edited by SovietSuprem13

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Tell a friend

    Love Age of History Games? Tell a friend!

  • Posts

×
×
  • Create New...