Jump to content
Age of History 3
Defendium Mapping

2 bugs

Recommended Posts

I have encountered two bugs.
1. When i make the custom civilizations, flag doesn't have background color.
2. I don't have nations borders(i don't really know if this is a bug or it's just disabled in options somewhere)

Edited by Defendium Mapping

Share this post


Link to post
Share on other sites

On 1/3/2019 at 8:20 AM, Defendium Mapping said:

I have encountered two bugs.
1. When i make the custom civilizations, flag doesn't have background color.
2. I don't have nations borders(i don't really know if this is a bug or it's just disabled in options somewhere)

Just go back to the editor then save then the civ will be fine i dont know about the second one though ithnik you press a key you can disable civ names with v and cities with c it my ne b i cant check my thing will not load

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Age of History Games