Jump to content
Age of History Games
Connor

Vertical resolution

Recommended Posts

Ive had the same problem too. I tried rebooting my phone but it didnt work. I also tried checking the settings menu to look for anything i might have done wrong when changing settings, but my search was fruitless. The game is still running on a vertical resolution and i don't know what to do. Has anyone entered in contact with the FAQ? Or Lukas and his team?

Edited by Mac

Share this post


Link to post
Share on other sites

I figured out how to fix this, in fact I just put some random options and it worked. Try going to settings, then graphics, change the resolution to 2560x1600, disable the full screen, activate the option v-sync  and place 1 in antialiasing. This is what I did to solve this problem; -;

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Tell a friend

    Love Age of History Games? Tell a friend!

  • Posts

×
×
  • Create New...