Jump to content
doggy_dog

Inaccurate Provinces Problem [Map Editor]

Recommended Posts

I keep getting this problem when trying to make a map; every time, everything goes nicely, and when I upload the provinces in game; they're extremely inaccurate in the sense that they're off point by 3 cm or 10 px; Hope somebody knows why this happens, and how to solve this problem.

Share this post


Link to post
Share on other sites

On 8/18/2019 at 2:31 PM, doggy_dog said:

I keep getting this problem when trying to make a map; every time, everything goes nicely, and when I upload the provinces in game; they're extremely inaccurate in the sense that they're off point by 3 cm or 10 px; Hope somebody knows why this happens, and how to solve this problem.

sorry for being a year late but just press up arrow while connecting the provinces lol. if it does not work then pres down arrow

Edited by Ànex i Rux

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Tell a friend

    Love Age of History Games? Tell a friend!

  • Posts

×
×
  • Create New...