Jump to content
Age of History Games
DENO

Game Doesn't Open

Recommended Posts

Ok, so when I try to play the game everything looks like it will open; steam pops out the window that says "launching" and then on steam i can see the game is running, but after a while it just disappears.
I have newest java which I downloaded yesterday (10.07.2021).
My OpenGL version is 4.4.

Have you any clue? I added a screens of that what's happening. (and sorry for my poor english)

trouble.png

trouble2.png

trouble3.png

Edited by DENO

Share this post


Link to post
Share on other sites

On 8/11/2021 at 5:18 PM, DENO said:

Ok, so when I try to play the game everything looks like it will open; steam pops out the window that says "launching" and then on steam i can see the game is running, but after a while it just disappears.
I have newest java which I downloaded yesterday (10.07.2021).
My OpenGL version is 4.4.

Have you any clue? I added a screens of that what's happening. (and sorry for my poor english)

trouble.png

trouble2.png

trouble3.png

why dike am am not have PC now 

Edited by Lakhal new

Share this post


Link to post
Share on other sites

8 hours ago, davidtjk said:

End task Steam ( task manager ) and re open Steam again

wow first logic comment but did not work

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Tell a friend

    Love Age of History Games? Tell a friend!

  • Posts

×
×
  • Create New...