Jump to content
Age of History Games
UbisoftFanboy

0.0 relations bug?

Recommended Posts

Hello friends!

I have bug which sort of ruins the game. On about turn 4000 relations between nations started getting reset to 0.0.

I end up with "Improve relations" not working at all (with rare exceptions) and most of the world being completely neutral (see pictures attached).

Is there a patch/mod/way to fix this? Thanks.

====

buggy1_orig.png

buggy2_orig.png

Share this post


Link to post
Share on other sites
On 12/29/2020 at 8:24 PM, MareGuster said:

rlly guys I have the same fricking bug in 2020... And I thought that Lukasz fixed bugs after the new update...

 

There is a mod to fix that.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By archyforpresident
      So i today i continued on my scenario Modern World but from year 5000B.C.
      i was on 20k turns and reached an economy over 2.1 Billion.
      i kept upgrading the economy and BOOM economy is at -2.1 Billion.
      i was freaked out for a sec that my progress died.
      but my population was 1 Billion so i didn't have problem upgrading my economy fast.
      later my economy was -2.0 Billion -1.9 -1.6 -1 -0.1 and later my economy got back to positive.
      i started from 0 economy but my province economy and income were the same.
      i got back to 2.1 billion and BOOM again -2.1 Billion. (this wasnt damaging my income and balance)
      i was pretty mad, so i started upgrading my population.
      i got to 2.1 billion pretty quick and BOOM -2.1 billion population.(this also wasnt damaging my income and balance)
      Btw it didnt change anything including my rank scores witch was about 4million then.
      (The economy shows 1.3 billion but was 10+ billion)
      (and population was about 2.5 billion)
      I only want to know how to get it back to normal!!!!!!!!!

    • By Ern and Vaux
      WWII: Fixed
      Well, we are humans and we do mistakes. And Lukasz is a human and he did mistakes in World War II scenario. I decided to fix them and share it with you players.

      Asia, changes in China and Japanese Puppets

      South America, Peru and Ecuador border

      Also, fixes in Africa
      Also fixed the puppets(Dominions etc.)
      And finally, the governments in Europe and Asia are fixed



      I hope you like it, i may consider to further develop this.


      Link to download: https://www.mediafire.com/folder/vgawh8mpe5awz/worldwar2
    • By WorldStadiums
      Hello everyone, I wanted to know if someone has the solution to this bug that just happened to me and that does not let me play. The bug, which is very rare, makes it not let me continue the turn nor does it allow me to open the diplomacy tab, at first I thought my game is crashed, so I started a new one, but in this game the exact same thing happened , so I closed the game and reopened it, started a new game and the same thing happened, to make sure that the error was not from my PC, I rebooted my computer, but the same thing continued to happen, this happens since the last update. Do you know why and if you have a solution? thank you very much
    • By TheArtistTree
      When clicking 'Create scenario' or look at the scenario list, I'm sent back to the game menu
      Can anyone help out?
    • By maixioun
      I am trying to make a custom scenario and when I open "Manage Civilizations" it sends me to the main menu. I been messing around with files for the scenario and I think I accidently deleted something I was not suppose to. I tried uninstalling then reinstalling the game multiple times yet I have the same problem. Has anybody ran into this problem? and if they did how did they fix or at least find a way around it?
  • Popular Now

  • Our picks

  • Tell a friend

    Love Age of History Games? Tell a friend!

  • Posts

×
×
  • Create New...