Jump to content
Age of Civilizations
Hawx00145

It says I need 10.0 movement points to recruit.

Recommended Posts

I decided to play on the keplar map and after I was done putting all my settings I started. Once I did I wanted to recruit, but it says I need 10.0 movement points to do so. I only had 8.0. I tried to find ways to increase my movement points by increasing tech level. But it was going to take forever to get to a full 1.00 tech level needed to acquire 10.0 movement points.... Why did I needed 10.0 movement points... Usually you need 1 or 2 movement points. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Salo_14
      Well, i'm new making scenarios and when I try to test the sceneario in other pc that is what happen. Pls help me, this scenario request a lot of time and I want to waste it
       
       

    • By xillmisa
      The '"how to create map" megathread is dead, but i need your help, i was creating terraformed Moon map with all proviences. i've added backgrounds to "backgrounds" folder and more. When i open AoC2, it crashes immediately. Correted config files and still crashes. What's wrong with my map? look at my attachment.
      Moon.zip
    • By AJ RAY
      Desde hace unos días cuando le doy a “cargar partida” el juego se cierra.¿Alguien sabe cómo puedo solucionar eso? Gracias.
    • By DancheZi
      Hello guys !
      I have a problem - My game gets stuned at 99%.Is there any fix to this? My game doesn't crash but it rests at 99% forever... 

    • By DancheZi
      Dear Lukas,
      I would like to know with which versions of android is AoC2 cross-compatible because on my Tablet ( SM-T113) which is quite good device, I can't play your game. Is your game avalaible for 4.4+ Android users ? Can you fix this ? My device is compatible with even latest strategy games (like Kingdom Rush Vengeance for example). I also have uploaded image on which is written that my device is incompatible.
      I hope that you will read my message !
      Danche

×
×
  • Create New...