Jump to content
Age of History 3
  • 0

Disable the worldmap in AOC2


Hi, I created a custom map of Italy, but I don't want it to be like the Earth, that is, to be able to scroll horizontally from one side to the other. I went into the config.json file and set "worldmap" to false. However, I replaced the Left and Right map backgrounds and put the full map renaming it like this "Italy_M.png". The game then crashes on startup. How should i do? In some addons and mods it is done in this way



Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 1

You need to separate Italy_M to 2 parts left and right, and then rename it Italy_L and Italy_R. In map cfg file change background name to "Italy"

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Age of History Games