Jump to content
Age of History Games

Recommended Posts

5 hours ago, Basileía Rhōmaíōn said:

I think it works but you have to tap Back to access it, no? (Not sure though, I haven't tried it yet)

From my observations, just trying to select the scenario leads to errors. Trying to open it in the scenario editor also gives errors. So I'm certain the scenario is broken in some way, though I just don't know how.

Share this post


Link to post
Share on other sites

On 9/13/2021 at 2:42 PM, Dolphin General said:

Bruh people getting hopes for android.

Guys terrk is literally getting errors and errors and more errors when converting or running on android.

Even Cjskks (who knows a lot of ways to fix erros on android) tried to help but it still didn't worked.

There's such a chance of android never coming out, since age of farm imperialism's first pc release is kinda shitty and people didn't liked, terrk may lose the hopes on the mod, but I don't think he will kill the mod.

this didn't aged well

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...